AutoTouch basically runs properly on iOS 9, you can upgrade now.

Please install the package with name “AutoTouch” for iOS 8/9 and above, of which the version is v3.5.3.

The License page in setting shows blank on iOS 9, it will be fixed soon, you can buy and manage your license at http://autotouch.net/server/license/

 

admin